is it just me????

This is a section of the forum to say what is on your mind. Make us aware of things going on in your area, or praise or warn of sellers, etc.
Post Reply
User avatar
gremlin
Flight Leader
Posts: 393
Joined: Sun Nov 28, 2010 1:46 pm

is it just me????

Post by gremlin » Tue Dec 06, 2011 5:20 pm

:blink: am i looseing my mind, but after the refit of the forum, i no longer hear our walcome "by your command"...i miss that :sad:



User avatar
Cylon-Knight
Site Administrator
Posts: 5859
Joined: Wed Jul 23, 2008 9:32 pm
Location: Kansas City
Contact:

Re: is it just me????

Post by Cylon-Knight » Wed Dec 07, 2011 11:06 am

gremlin wrote::blink: am i looseing my mind, but after the refit of the forum, i no longer hear our walcome "by your command"...i miss that :sad:
Have you changed/updated your browser?
You don't hear it at http://www.byyourcommand.net?
Strange I tested it and I don't either. Huh. I'll have to check into it from home later today.

...It never played at http://www.byyourcommand.net/cylonforum
"All Baseships are now in range to attack the Colonies."
Image

User avatar
GoldCylon
Founder
Posts: 6803
Joined: Fri Dec 02, 2005 3:02 pm
Location: Sacramento
Contact:

is it just me????

Post by GoldCylon » Wed Dec 07, 2011 1:12 pm

It seem like to me it was gone a few days also but updates resolved the problem.
Hey how about Lucifer saying By Your Command when entering the forum. Strike up a like thinker music.....well smart guy chatter.
Image

User avatar
gremlin
Flight Leader
Posts: 393
Joined: Sun Nov 28, 2010 1:46 pm

Re: is it just me????

Post by gremlin » Wed Dec 07, 2011 5:03 pm

nope...i always go to the welcome page and not directly to the forum and nope no welcomeing voice...dont know why its me :huh: i guess i can live without my little turn-on...LOL :cylon: (i try to udate and see what happens...)i been running IE 8 all spring and summer so unless it updated and screwed things up....and lucifer voice...we got to do that :nah:

User avatar
GoldCylon
Founder
Posts: 6803
Joined: Fri Dec 02, 2005 3:02 pm
Location: Sacramento
Contact:

is it just me????

Post by GoldCylon » Wed Dec 07, 2011 5:29 pm

The sound event file is a mp3. Apple based so maybe a updated driver is needed for the virus known as IE. ;-)
Image

User avatar
goldcylon1
Squadron Leader
Posts: 664
Joined: Sat Jan 20, 2007 1:04 pm
Location: Glendale Arizona

Re: is it just me????

Post by goldcylon1 » Wed Dec 07, 2011 9:29 pm

I was wondering about that as well. The welcome is gone :huh:
Goldcylon@cox.net

User avatar
gremlin
Flight Leader
Posts: 393
Joined: Sun Nov 28, 2010 1:46 pm

Re: is it just me????

Post by gremlin » Thu Dec 08, 2011 6:48 pm

woo hoo!~!!! its not just me no more :nah:

Post Reply

Return to “Rant and Rave”

Who is online

Users browsing this forum: No registered users and 1 guest